Mobile Trading Platforms
 
 
 
 

 Supported Devices

All Android models

Apple iPhone™, iPod Touch, any size, and iPad.

Minimum OS

Android software 1.6 or later.

OS 3.1 or later.

Other Requirements

Direct TCP/IP connectivity is required.

Direct TCP/IP connectivity is required.